Tag: does

Does the HeartBleed vulnerability affect Apache Tomcat servers using Tomcat Native? Information Security Stack Exchange

#what #does #apache #tomcat #do # Are Apache Tomcat servers using Tomcat Native APR vulnerable to the HeartBleed OpenSSL bug, or does this layer insulate them? http://tomcat.apache.org/native-doc/ HeartBleed OpenSSL bug information: http://heartbleed.com/ On my Apache Tomcat server, I have: A vulnerable version of OpenSSL Built and installed APR Built and installed Tomcat Native using –with-apr